User Tools

Site Tools


minimal

Minimal ISO

MinimalGUI is created using Sparky Base Openbox Edition.
MinimalCLI is an improved Debian CLI Edition.

MinimalGUI - Sparky 4.11 (oldstable), Sparky 5.9 (stable), Sparky 6 (semi-rolling)

MinimalCLI - Sparky 4.11 (oldstable), Sparky 5.9 (stable), Sparky 6 (semi-rolling)

Install the live system as it is or with a desktop of your choice and minimal set of applications.

Available desktops via the Sparky Advanced Installer are: awesome, bspwm, Budgie, Cinnamon, Enlightenment, Fluxbox, GNOME Flashback, GNOME Shell, i3, IceWM, JWM, KDE Plasma 5, Lumina, LXDE, LXQt, MATE, Openbox, Pantheon, PekWM, Trinity, Window Maker, Xfce.

To install the system with one of the desktops using MinimalGUI ISO image, run
Sparky Advanced Installer from the Menu, or in a text console:

 sudo sparky-installer gui

Desktop Installer GUI

To install the system with one of the desktops using MinimalCLI ISO image, run:

 sudo sparky-installer

Desktop Installer CLI

Make sure your internet connection is working; the installer will download updated packages from online servers. Otherwise, it will install the live system as it is. Check Sparky CLI HowTo as well.

The Advanced Installer lets you choose a web browser too, from the list: Chromium, Dillo, Epiphany, Firefox, Firefox-ESR, IceCat, Konqueror, Midori, NetSurf, Otter, Palemoon, QupZilla, SeaMonkey, Slimjet, TOR Browser, Vivaldi.

Web Browser Installer

This website uses cookies. By using the website, you agree with storing cookies on your computer. Also you acknowledge that you have read and understand our Privacy Policy. If you do not agree leave the website.More information about cookies
minimal.txt · Last modified: 2019/12/16 21:21 by 8bit