User Tools

Site Tools


ru:minimum_system_requirements

Минимальные системные требования

SparkyLinux предназначен для старых и новых машин (32 и 64 бит) и небольших одноплатных компьютеров RaspberryPi.

Sparky поддерживает и может быть установлен на 32 и 64 компьютерах с BIOS или материнской платой UEFI.

Sparky 3.x поддерживает 64-битные машины с BIOS и UEFI, а начиная с версии 4.x также поддерживает 32-битные машины с BIOS и UEFI.

Минимальные требования для установки Sparky:

  • CPU i686 / amd64
  • RAM memory:
    • 256 – LXDE, LXQt, Openbox
    • 512 – MATE, Xfce
    • 1.0 - KDE
    • 128 – CLI выпуск
  • 512 SWAP раздел или больше
  • Жесткий или USB-накопитель:
    • 10 ГБ (“Home” выпуск)
    • 20 ГБ (GameOver/Multimedia)
    • 2 ГБ (CLI edition)
  • оптический привод (CD / DVD) или порт USB

Make sure the default Sparky installer Calamares requires 1GB of RAM to be working.

Use Sparky Advanced Installer instead if your machine has less than 1GB of RAM.


This website uses cookies to improve your experience. We will assume you are ok with this, but you can opt-out if you wish. Read More
ru/minimum_system_requirements.txt · Last modified: 2020/01/03 21:17 by pavroo