User Tools

Site Tools


ru:enlightenment_installation

Установка Enlightenment

Пакеты диспетчера окон Enlightenment, расположенные в репозитории SparkyLinux, могут быть установлены в установках Sparky и Debian.

Установка:

 sudo apt-get update
 sudo apt-get install enlightenment

Пакет 'enlightenment' устанавливает 'polkit' back end такие как:

 policykit-1-gnome
 polkit-kde-agent-1
 mate-polkit
 lxqt-policykit
 lxpolkit

Убедитесь, что ваша установка Enlightenment включила один из перечисленных выше инструментов при запуске.

Чтобы сделать это вручную, перейдите в «Настройки» → «Приложения» →«Автозагрузка». Найдите один из инструментов в списке «Система» или «Приложения» и добавьте его в автозагрузку (check in “Order” tab after).

Второй способ сделать это - отредактировать (или создать, если не существует) файл:

 ~HOME/.e/e/applications/startup/.order

Затем добавьте «.desktop» файл вышеупомянутых инструментов, например «polkit»:

 polkit.desktop
This website uses cookies. By using the website, you agree with storing cookies on your computer. Also you acknowledge that you have read and understand our Privacy Policy. If you do not agree leave the website.More information about cookies
ru/enlightenment_installation.txt · Last modified: 2019/09/05 00:05 by pavroo