User Tools

Site Tools


hu:minimum_system_requirements

Minimális rendszer-követelmények

A SparkyLinux mind öreg, mind új számítógépekhez és kis egyetlen-táblás (single-board) számítógépekhez mint a Raspberry Pi, tervezett. A Sparky mind 32-bites, mind 64-bites gépekre telepíthető, akár BIOS vagy EUFI felszereltségű alaplapra.

A Sparky telepítés minimális követelményei:

  • CPU (processzor):
    • i686 (32bit) vagy amd64 (64bit) Pentium 4, vagy AMD Athlon
  • RAM memória:
    • 128 MB – CLI Kiadás
    • 256 MB – LXDE, LXQt, Openbox
    • 512 MB – Xfce
  • SWAP (cserehely) partíció:
    • 512 MB vagy nagyobb
  • Merevlemez vagy USB Flash Meghajtó:
    • 2 GB (CLI kiadás)
    • 10 GB (“Home” („Otthoni”) kiadások)
    • 20 GB (GameOver/Multimedia)
  • Optikai meghajtó (CD/DVD) vagy USB port USB Flash Meghajtóval

Az alapértelmezett Sparky Telepítő (Installer), (Calamares), legalább 1GB RAM-ot igényel.

Ha az Ön gépek kevesebb, mint 1 GB RAM-mal rendelkezik, használja a Sparky Fejlett Telepítőt (Advanced Installer) helyette.

This website uses cookies to improve your experience. We will assume you are ok with this, but you can opt-out if you wish. Read More
hu/minimum_system_requirements.txt · Last modified: 2020/01/29 01:02 by pavroo