User Tools

Site Tools


minimum_system_requirements

This is an old revision of the document!


Minimum system requirements

SparkyLinux is designed for old and new machines (32 and 64 bit).

Sparky supports and can be installed on 32 and 64 machines with BIOS or UEFI motherboard.

Sparky 3.x supports 64 bit machines with BIOS and UEFI, and started from version 4.x supports 32 bit machines with BIOS and UEFI as well.

The minimum requirements to install Sparky:

  • CPU i686 / amd64
  • RAM memory:
    • 256 MB – LXDE, LXQt, Openbox
    • 512 MB – MATE, Xfce
    • 768 MB - KDE
    • 128 MB – CLI Edition
  • 512 MB SWAP partition or bigger
  • Hard or USB drive:
    • 5 GB – 10 GB recommended (all editions)
    • 15 GB – 30 GB recommended (GameOver/Multimedia)
    • 2 GB (CLI edition)
  • an optical drive (CD/DVD) or USB port

This website uses cookies. By using the website, you agree with storing cookies on your computer. Also you acknowledge that you have read and understand our Privacy Policy. If you do not agree leave the website.More information about cookies
minimum_system_requirements.1462195699.txt.gz · Last modified: 2016/05/02 15:28 by pavroo