User Tools

Site Tools


minimum_system_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
minimum_system_requirements [2019/12/04 21:51]
8bit
minimum_system_requirements [2020/01/04 16:03] (current)
8bit
Line 23: Line 23:
    * Optical drive (CD/DVD) or USB port with USB Flash Drive    * Optical drive (CD/DVD) or USB port with USB Flash Drive
  
-----+The default ​ [[calamares|Sparky Installer]],​ (Calamares),​ requires a minimum of 1GB of RAM.
  
-<WRAP center box 46%> +If your machine has less than 1GB of RAM, please use [[advanced_installer|Sparky Advanced Installer]] instead. 
-[[about|<​--- About SparkyLinux]]|[[download|Download ​info --->]]+   
 + 
 + 
 +<WRAP center box 75%> 
 +|[[about|<​--- About SparkyLinux]] ​  [[download|Download ​Info --->]]|
 </​WRAP>​ </​WRAP>​
  
minimum_system_requirements.1575492717.txt.gz · Last modified: 2019/12/04 21:51 by 8bit