User Tools

Site Tools


minimum_system_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
minimum_system_requirements [2015/06/05 19:41]
pavroo
minimum_system_requirements [2020/01/04 16:03] (current)
8bit
Line 1: Line 1:
 ===== Minimum system requirements ===== ===== Minimum system requirements =====
  
-SparkyLinux is designed for old and new machines (32 and 64 bit).+SparkyLinux is designed for both old and new computers, and small single-board computers like the Raspberry Pi. Sparky can be installed on both 32 and 64 bit machines with either a BIOS or a UEFI equipped motherboard.
  
-Sparky ​supports and can be installed on 32 and 64 machines with BIOS or UEFI motherboard.+The minimum requirements to install ​Sparky:
  
-Sparky 3.x supports 64 bit machines with UEFI, and started from version ​4.x supports 32 bit machines with UEFI as well.+  * CPU: 
 +    *  i686 (32bit) or amd64 (64bit) Pentium ​4, or AMD Athlon
  
-The minimum requirements to install Sparky: 
-  * CPU i586 / amd64 
   * RAM memory:   * RAM memory:
-     * 256 MB – LXDE, e17, Openbox, JWM, GameOver 
-     * 512 MB – MATE, Xfce 
-     * 768 MB - KDE 
      * 128 MB – CLI Edition      * 128 MB – CLI Edition
-   * 512 MB SWAP partition or bigger +     * 256 MB – LXDE, LXQt, Openbox 
-   ​* Hard or USB drive: +     * 512 MB – Xfce 
-     * 5 GB – 10 GB recommended (all editions) + 
-     * 15 GB – 30 GB recommended (GameOver)+  * SWAP partition
 +    * 512 MB or larger 
 + 
 +  ​* Hard Drive or USB Flash Drive:
      * 2 GB (CLI edition)      * 2 GB (CLI edition)
-   an optical ​drive (CD/DVD) or USB port+     10 GB ("​Home"​ editions) 
 +     * 20 GB (GameOver/​Multimedia) 
 + 
 +   * Optical ​drive (CD/DVD) or USB port with USB Flash Drive 
 + 
 +The default ​ [[calamares|Sparky Installer]],​ (Calamares),​ requires a minimum of 1GB of RAM. 
 + 
 +If your machine has less than 1GB of RAM, please use [[advanced_installer|Sparky Advanced Installer]] instead. 
 +  ​
  
----- 
  
-<WRAP center box 50%> +<WRAP center box 75%> 
-[[versions|<--- SparkyLinux ​Versions]]|[[download|Download ​info --->]]+|[[about|<​--- ​About SparkyLinux]] ​  [[download|Download ​Info --->]]|
 </​WRAP>​ </​WRAP>​
  
minimum_system_requirements.1433526077.txt.gz · Last modified: 2015/06/05 19:41 by pavroo