User Tools

Site Tools


minimum_system_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
Next revision Both sides next revision
minimum_system_requirements [2020/01/04 15:34]
8bit
minimum_system_requirements [2020/01/04 15:39]
8bit
Line 25: Line 25:
 The default Sparky Installer, [[calamares|Calamares]] requires a minimum of 1GB of RAM. The default Sparky Installer, [[calamares|Calamares]] requires a minimum of 1GB of RAM.
  
-Use [[advanced_installer|Sparky Advanced Installer]] instead ​if your machine has less than 1GB of RAM.+If your machine has less than 1GB of RAM, please use [[advanced_installer|Sparky Advanced Installer]] instead.
   ​   ​
-----+------
  
 <WRAP center box 75%> <WRAP center box 75%>
minimum_system_requirements.txt ยท Last modified: 2020/01/04 16:03 by 8bit